Errors when sending email
Incident Report for SOS Inventory
Resolved
This issue has been resolved. All emails are sending normally again. If you run into further problems, please contact our support team, and they'll be happy to help.
Posted Sep 17, 2019 - 11:01 CDT
Identified
There is an issue in our hosting provider's environment that is preventing email from sending for users on specific instances of the software. Thus some users are affected, and some users are not. We're hoping for a quick resolution for those affected, and we're also looking at workarounds that we can do on our side in case it takes longer than expected. Until then, users affected might have to download the PDF and email it manually. We'll continue to post additional information as we have it. Thanks for your patience.
Posted Sep 17, 2019 - 10:27 CDT
Update
Edited original message for clarification.
Posted Sep 17, 2019 - 07:47 CDT
Investigating
Some customers are experiencing problems sending email from SOS Inventory. We are investigating and will provide an update as soon as we have more information. In the interim, you can PDF any documents and email them directly from your email program. We apologize for any inconvenience.
Posted Sep 17, 2019 - 07:45 CDT
This incident affected: SOS Inventory (Main).