Application outage / Microsoft outage
Incident Report for SOS Inventory
Resolved
The incident has been resolved, and our systems indicate things are back to normal. If you are still experiencing any issues, please reach out to our support team for assistance.
Posted Apr 01, 2021 - 21:13 CDT
Monitoring
Microsoft has made some updates that should be starting to solve the problems we have seen. We are continuing to monitor the situation and remain in touch with them to get this resolved as quickly as possible.
Posted Apr 01, 2021 - 18:37 CDT
Identified
We have been informed of a problem with our hosting provider (Microsoft) that is causing SOS to be unavailable for some of our users. We are working with Microsoft and monitoring the situation to provide a resolution as quickly as possible.
We will continue to keep you posted as we get information from Microsoft. Hopefully the issue will resolve soon. Thanks for your patience and understanding.
Posted Apr 01, 2021 - 17:11 CDT
This incident affected: SOS Inventory (Main), QuickBooks Integration, Shopify Integration, UPS Integration, and Customer Portal.