Microsoft services issue

Incident Report for SOS Inventory

Resolved

Microsoft has resolved its issues, and we are now operating as usual.
Posted Oct 09, 2025 - 15:26 CDT

Investigating

Our host, Microsoft Azure, is having issues currently, which affects the availability of SOS Inventory. This appears to be a wider issue than just SOS Inventory, and we are working with Microsoft and monitoring the situation as it develops.
Posted Oct 09, 2025 - 13:42 CDT
This incident affected: SOS Inventory (Main).