Quickbooks Sync Issue

Incident Report for SOS Inventory

Resolved

QBO Fixed their API around 11PM-Midnight CDT last night.
Posted Sep 02, 2026 - 08:58 CDT

Identified

QBO is having issues with their API integration that is keeping SOS Inventory from syncing with QBO. We are monitoring their status at https://status.developer.intuit.com/ and will update here when the issue is resolved.
Posted Sep 01, 2026 - 17:07 CDT
This incident affected: QuickBooks Integration.