Microsoft outage
Incident Report for SOS Inventory
Resolved
As of 4:05pm (Central US time), all services are back to normal. We will continue to monitor for any further issues.
Posted May 02, 2019 - 16:10 CDT
Identified
Our hosting provider (Microsoft) is currently experiencing connectivity issues in all regions of their cloud infrastructure. Until they are able to restore service fully, you might experience degraded performance and/or an inability to access SOS Inventory. We will provide further updates as we get additional information from Microsoft.
Posted May 02, 2019 - 15:55 CDT
This incident affected: SOS Inventory (Main), QuickBooks Integration, Shopify Integration, UPS Integration, and Customer Portal.