Degraded performance / Microsoft outage
Incident Report for SOS Inventory
Resolved
The incident has been resolved, and our systems indicate things are back to normal. If you are still experiencing any issues, please reach out to our support team for assistance.
Posted Mar 16, 2021 - 13:53 CDT
Update
Microsoft has escalated the issue on their end. While the main problem from yesterday has been resolved, they are still dealing with a number of smaller-scale issues like this. Thanks for your patience. We'll continue to keep you updated as we get more information.
Posted Mar 16, 2021 - 11:23 CDT
Update
We've learned more about the scope of the issue. About 20% of our customers are affected. If you are one of the unlucky ones, please know that we are in contact with Microsoft and are working as hard as we can to restore normal service for you. We'll continue to post additional information as we have it.
Posted Mar 16, 2021 - 08:34 CDT
Identified
Our hosting provider (Microsoft) experienced an outage late yesterday that you might have read about, as it affected many services globally -- Microsoft Teams, Office 365, and other Microsoft services. Since that time, SOS resources hosted by Microsoft have had intermittent issues as well. Overnight, a related issue arose in the Microsoft infrastructure which further degraded performance. While SOS is accessible and available for use, some requests, particularly those reading/writing data, might take a long time to complete due to the inability to reach parts of the Microsoft network.

We will continue to keep you posted as we get information from Microsoft. Hopefully the issue will resolve soon as the broader Microsoft network continues to recover. Thanks for your patience and understanding.
Posted Mar 16, 2021 - 08:02 CDT
This incident affected: SOS Inventory (Main), QuickBooks Integration, Shopify Integration, UPS Integration, and Customer Portal.