QuickBooks Sign-In Issues
Incident Report for SOS Inventory
Resolved
This incident has been resolved.
Posted Jan 29, 2018 - 15:03 CST
Monitoring
A few users are reporting difficulties signing in to SOS via QuickBooks. Any affected users should sign in directly to SOS until the QuickBooks issues are resolved. We are monitoring the situation and will let you know if we receive any status updates from QuickBooks.
Posted Jan 29, 2018 - 13:17 CST