Load balancer issues
Incident Report for SOS Inventory
Resolved
The load balancer issue has been resolved. Services are back to normal.
Posted Dec 12, 2018 - 17:27 CST
Identified
There is a load balancer failure in the datacenter where we lease servers. This is causing some users to be unable to access SOS Inventory. If you are affected, go to https://beta.sosinventory.com to access the service temporarily until the load balancer issue can be resolved. We apologize for any inconvenience, and thanks for your patience.
Posted Dec 12, 2018 - 16:42 CST
This incident affected: SOS Inventory (Main).