QuickBooks sync server issue
Incident Report for SOS Inventory
Resolved
The QuickBooks servers are back to normal.
Posted Feb 26, 2018 - 18:17 CST
Monitoring
We are seeing an abnormally high volume of error messages from the sync servers at QuickBooks. Only certain accounts are affected, but those accounts will not be able to synchronize with QuickBooks until their server issues are resolved. All SOS systems are operating normally. We will continue monitoring this issue. You do not need to take any action at this time. All transactions are stored on the SOS side and will sync to QuickBooks once their servers are back to normal.
Posted Feb 26, 2018 - 10:35 CST