QBO Sync issues
Incident Report for SOS Inventory
Resolved
This issue was an outage suffered by QuickBooks Online. They have resolved the issue at this time.
Posted Dec 04, 2024 - 14:38 CST
Investigating
We noticed issues with the data syncing from QBO that started at 1 PM Central Time. We are investigating the issue.
Posted Dec 04, 2024 - 13:47 CST
This incident affected: QuickBooks Integration.