Load balancer issues
Incident Report for SOS Inventory
Resolved
The load balancer is back to normal. You should be able to access all services as you normally would. Please let us know if you have any problems. Thanks. -- The SOS Team
Posted Nov 25, 2018 - 08:39 CST
Identified
There is an issue with the network load balancer this morning that is causing some users to have trouble accessing the service. Our network provider is looking into it. If you are affected, contact our support team, and we can give you an alternate method to use the service until normal network services are restored.
Posted Nov 25, 2018 - 07:45 CST
This incident affected: SOS Inventory (Main).