Network Issues
Incident Report for SOS Inventory
Resolved
This incident has been resolved.
Posted May 22, 2018 - 00:54 CDT
Update
All services are back to normal.
Posted May 22, 2018 - 00:53 CDT
Identified
The datacenter that houses our servers has notified us that they are having some network issues at the moment. Depending on your location, you might not be able to access SOS or related services. They expect it to take about 30 minutes for services to be restored fully. We'll update you when we get more information, and we apologize for any inconvenience.
Posted May 22, 2018 - 00:13 CDT
This incident affected: SOS Inventory (Main), QuickBooks Integration, Shopify Integration, UPS Integration, and Customer Portal.